ldartoolsannouncement

A recent LeakDAS Database update (from v4.9 to v4.10) causes an error for LTI Mobile users when they try to Sync handhelds for daily monitoring. There is no issue with the LeakDAS Database update. This issue only affects the mobile handheld sync process.

Chris and Philip, our intrepid software geniuses, are addressing this problem and will have the issue resolved by March 13, 2015 (Friday, next week). If you haven’t updated to the latest version of LeakDAS Database, please put this on hold until the LTI Mobile update is available.

If you have updated your LeakDAS Database, please contact LDARtools Technical Support for assistance:

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *